Welcome to Britec Forum - Free Tech Support - Please Donate

SARDU MultiBoot Creator
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
After 1903 update changes noticed
#1
These are the changes I have noticed since updating to 1903 the other day... first. a much slower bootup. Icons taking time to populate after sign in. I went ahead and followed all the instructions in Brians video https://www.youtube.com/watch?v=QPlbY4k3dCE . Still had a slow startup. i went ahead and downloaded the latest Shut up 10 and set the settings for one above default. i am now booting up a full 10 seconds quicker. I have a NVME drive for my C: drive, so I find the slowness extremely agitating. I am looking for other tweaks and a full new powershell video on how to get rid of all the BS apps. Telemetry has went into high gear it appears.... ): Looks like use techy people will be spending a lot more time tweaking than we used to ...
Paul
Reply
#2
(06-19-2019, 01:01 AM)PaulIIII Wrote:  These are the changes I have noticed since updating to 1903 the other day...  first. a much slower bootup. Icons taking time to populate after sign in. I went ahead and followed all the instructions in Brians video https://www.youtube.com/watch?v=QPlbY4k3dCE   . Still had a slow startup. i went ahead and downloaded the latest Shut up 10 and set the settings for one above default. i am now booting up a full 10 seconds quicker. I have a NVME drive for my C: drive, so I find the slowness extremely agitating. I am looking for other tweaks and a full new powershell video on how to get rid of all the BS apps. Telemetry has went into high gear it appears.... ): Looks like use techy people will be spending a lot more time tweaking than we used to ...But thanks to Brian... we don't need all that!
Paul
Reply
#3
(06-19-2019, 03:04 AM)PaulIIII Wrote:  
(06-19-2019, 01:01 AM)PaulIIII Wrote:  These are the changes I have noticed since updating to 1903 the other day...  first. a much slower bootup. Icons taking time to populate after sign in. I went ahead and followed all the instructions in Brians video https://www.youtube.com/watch?v=QPlbY4k3dCE   . Still had a slow startup. i went ahead and downloaded the latest Shut up 10 and set the settings for one above default. i am now booting up a full 10 seconds quicker. I have a NVME drive for my C: drive, so I find the slowness extremely agitating. I am looking for other tweaks and a full new powershell video on how to get rid of all the BS apps. Telemetry has went into high gear it appears.... ): Looks like use techy people will be spending a lot more time tweaking than we used to ...But thanks to Brian... we don't need all that!

Microsoft has released the latest update before resolving a number of outstanding issues. But at least they now provide a more centralized location for getting update information. The home page (dashboard) can be found here and the specific page for the latest update can be found here.
Reply
#4
Getting better. Still slower than normal bootup. Turned on Fastboot in the BIOS. PC is booting faster, but still must wait for the desktop ICONS on the taskbar to populate before being able to open a browser. This is a new problem. It didn't happen at all in 1803. Am going to wait a few weeks to see if a cumulative update fixes the problem, otherwise I will clone back 1803.
Paul
Reply
#5
Pretty much have made the decision... Although, I really like the sandbox, I am gonna go ahead and clone back 1803. The speed slow down on bootup and especially opening the browsers, is just not something I can put up with any longer. Acronis to the rescue!!!
Paul
Reply
#6
Windows 10 Sandbox slows down my computer too i preferred Sandboxie
Reply
#7
(07-08-2019, 04:00 AM)WinXPto10 Wrote:  Windows 10 Sandbox slows down my computer too i preferred Sandboxie

The only Windows 10 version affected by this issue is Windows 10 version 1903 and the KB4497936 update which originated this known issue can be received via Windows Update by Insiders currently running Build 18356.30 or higher.

Windows Insiders can also download and install the KB4497936 cumulative update which may block Windows Sandbox from launching from the Microsoft Update Catalog website.

The highlights of the KB4497936 update are the added protections against "speculative execution side-channel vulnerabilities, known as Microarchitectural Data Sampling" and the addition of "gov.uk to the HTTP Strict Transport Security Top Level Domains (HSTS TLD) for Internet Explorer and Microsoft Edge."

I would suggest you remove KB4497936 and check once again
Reply
#8
After giving out advice to others having computer problems on BleepingComputer forum... I decided in a last ditch effort, to follow the advice I had learned on Britec videos and have helped others on the forum with the same simple information to fix their systems... Never thought i would actually need to do it myself... After trying the below commands, this...seems to have revived Windows 10 1903...right before I was fixing to ditch it for 1803. Here are commands lol I should have decided earlier to try myself.

sfc /scannow  (Windows found some errors but was unable to repair all of them)   followed by
dism /online /cleanup-image /restorehealth     100%   then
Dism /online /Cleanup-Image /StartComponentCleanup
Rebooted...and bootup is a lot faster now. Have possibly decided to go the opposite way and enable Windows insider.
After several successful reboots the system seems very responsive, again. I thank everyone that tried helping.

Almost solved
Paul
Reply


Forum Jump:


Users browsing this thread:
1 Guest(s)