Welcome to Britec Forum - Free Tech Support - Please Donate

Gearbest  promotion
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] IE Per-User Initialization Utility has stopped working!
#1
Everytime when i installed IE11 and restart computer and after login, the IE Per-User Initialization Utility has stopped working! what that means?
[Image: 2fflbccyj4ctobzfg.jpg]
#2
First thing is run the system file checker tool.

Go to search type in "cmd" hightlight cmd above, right click it and click run as admin.
in the command prompt windows type "sfc /scannow".

This will try and repair system files that are corrupt

Source: http://support.microsoft.com/kb/929833
#3
(09-10-2014, 03:25 AM)TopFreeware Wrote:  First thing is run the system file checker tool.

Go to search type in "cmd" hightlight cmd above, right click it and click run as admin.
in the command prompt windows type "sfc /scannow".

This will try and repair system files that are corrupt

Source: http://support.microsoft.com/kb/929833

i tried to run cmd as administrator, i typed sfc /scannow on next couple minutes, it says "Windows Resource Protection did not find any integrity violations" what that means?
#4
That means it didn't find any issues.

Can you perform a system restore?

Source instructions: http://windows.microsoft.com/en-au/windows7/products/features/system-restore
#5
(09-10-2014, 03:44 AM)TopFreeware Wrote:  That means it didn't find any issues.

Can you perform a system restore?

Source instructions: http://windows.microsoft.com/en-au/windows7/products/features/system-restore

i reinstalled Windows 7 via Recovery in Control Panel 2 times, still it gave me show me samething.i don't want to use system restore
#6
When that error comes up click "View problem details" and post it here please
#7
(09-10-2014, 04:06 AM)TopFreeware Wrote:  When that error comes up click "View problem details" and post it here please

i'm very sleepy, i want to go to bed now, i will take the screenshot of view problem details tomorrow
#8
(09-10-2014, 04:06 AM)TopFreeware Wrote:  When that error comes up click "View problem details" and post it here please

ok i'm back! here is the error details: (copied and paste)

Problem signature:
Problem Event Name: APPCRASH
Application Name: ie4uinit.exe
Application Version: 11.0.9600.17280
Application Timestamp: 53f26b62
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7601.18409
Fault Module Timestamp: 531599f6
Exception Code: c0000005
Exception Offset: 0000d311
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
#9
Do you get the same error in Safe Mode?
#10
(09-10-2014, 10:36 PM)GuiltySpark Wrote:  Do you get the same error in Safe Mode?

i haven't try in safe mode yet


Forum Jump:


Users browsing this thread:
1 Guest(s)